Mac OS X 10.5.8 not working

SnakCueCat questions and help

Bliv bruger af LibraryThing, hvis du vil skrive et indlæg

Mac OS X 10.5.8 not working

Dette emne er markeret som "i hvile"—det seneste indlæg er mere end 90 dage gammel. Du kan vække emnet til live ved at poste et indlæg.

1dhetrick
aug 9, 2010, 2:09pm

I have a Mac laptop with no ability to select numloc. The CueCat won't work in TextEdit or in Library Thing. I tried what I could find in the help topics (removing and plugging into USB port again, holding it vertical) and I'm wondering if it will even work with my computer.

2dizzyweasel
okt 2, 2010, 4:18am

I'm on a Macbook Pro with 10.6.4; I plugged in the CueCat and thought it didn't work, but it turns out the books I was using (red Latin Loebs) were just not good. The ISBN bars were too small for the CueCat to register. Use a decent, recent hardcover (being sure to place the cursor in the add books box) and just keep swiping back and forth. Eventually you'll hear the mac 'thump' noise and numbers will fly across the box, because an ISBN code. I don't have a numloc either but my CueCat eventually worked.

3edonald
feb 16, 2012, 2:29pm

Is it supposed to take two or three minutes of swiping per book to get it to record? Because that's what it's taking me, and I could easily enter the ISBN manually in that time. :/

4jjmcgaffey
feb 17, 2012, 10:10pm

When I first got my Cat, yes, it did take many (many many) attempts. I got better at it and it only took tens or (rarely) only two or three attempts - then I declawed the Cat and now 90% of my scans work the first time. The ones that don't work the first time usually work within 5-10 swipes, or I _do_ type it in manually. I'm on a Windows computer, not a Mac, but that shouldn't relate to accuracy in reading.