Declawing

SnakCueCat questions and help

Bliv bruger af LibraryThing, hvis du vil skrive et indlæg

Declawing

Dette emne er markeret som "i hvile"—det seneste indlæg er mere end 90 dage gammel. Du kan vække emnet til live ved at poste et indlæg.

1c_fabrication
Redigeret: aug 7, 2010, 11:02am

I took my cuecat apart to declaw it. When I did that, a tiny round thing that seems to be part of the lens fell out. Oops.

I put it back together as best I could, but I'm not sure I got it into the right spot. The red light comes on (and blicks when it goes to sleep), but nothing is getting read. No output at all.

Any advice?

Edited to add: Hmm, I think I had the lens in the wrong spot.

.C3nZC3nZC3n2CxzXDhn0DxnY.fGjX.C3rWChvYDxD7C3jWC3y.

The lens is back in the right place, but apparently I didn't declaw it properly. I know the little metal thing is broken, but it must be touching something somewhere. Dang.

Okay, maybe third time lucky.

073361648013

Yes!! Now off to connect it to my iPad with the USB connector. It worked before with the cat poop output, should work fine now it's declawed.

(should have read the instructions on which side up to have it when opening.)

2jjmcgaffey
aug 7, 2010, 1:22pm

Glad you solved your own problem, and congrats on your newly-declawed Cat!