help with cuecat

SnakCueCat questions and help

Bliv bruger af LibraryThing, hvis du vil skrive et indlæg

help with cuecat

Dette emne er markeret som "i hvile"—det seneste indlæg er mere end 90 dage gammel. Du kan vække emnet til live ved at poste et indlæg.

1lauren.nagel
apr 17, 2010, 2:04pm

I got mine today and I have followed all instructions and read the guide. I feel like an idiot, I cannot get this darn thing to work.

2jjmcgaffey
Redigeret: apr 17, 2010, 8:54pm

It does take a while. Sorry, all I can do is go over stuff in detail...

First: when you plug it in, do you get a red light from the nose? The light should start solid, then after a while start to blink; when it blinks it's asleep and you have to hold the nose to something light or white (paper works fine) to wake it up and let it start scanning again.

If you have the red light, and it's solid: put the cat's nose on the book a little to one side of the barcode (either before the beginning or after the end). The cat should be...hmmm, hard to describe! As if it were clawing along the barcode - with its bottom parallel to the spine of the book, not up and down on the book. You'll be running it along the barcode, not sideways on it.

Here: This is the correct way -



and this is the wrong way -



Do you get anything at all when you scan? Try it in Notepad or something similar before you try in LT. Make sure the number under the barcode is actually the ISBN (the CueCat will scan a UPC just fine, but LT won't find anything).

Tell us a bit more about what you're doing and what you see. The more detail the better!

3DLGRN
apr 12, 2011, 9:36pm

I was so thrilled to get my cuecat because I have a lot of books to post and I can't see many ISBN numbers well; however, I can't get it to read anything! I do get the solid red light, the blinking red light and the off light. I can move it to get it to go to a solid red light, but it doesn't scan a thing. I have read through every posting on here I can find, but nothing works. It won't read on a word document nor the box on Library Thing to input them. Am I missing something? (Looks like the kids got into my office and I couldn't find the page with the directions on it that came with it, however looked online and found the simple directions.)

4jjmcgaffey
apr 13, 2011, 2:17am

OK, again, details - you've got the right lights, you're holding it in the right place (off to the side of the barcode, not on it to start) and the right way (as shown in my pictures above. Try faster and slower swipes - sometimes it only works if I go fast, sometimes it wants me to go quite slowly. Don't stop or change speed while swiping - go steadily at whatever speed.

It is possible that it's defective - that the lens in the nose is misaligned or missing, so it can't 'see' the barcode - but 99 times out of a hundred it just takes a while to figure out the right movement.

That's all I can come up with. Is it a modified CueCat? If not, you _might_ want to try the modification - I find the Cats read a lot more easily once they're modified. But personally, I'd be happier if my Cat managed to successfully scan something _before_ I tried modifying it.

5DLGRN
apr 13, 2011, 3:43pm

You are so kind to try to help us all figure this out! I have tried swiping it many, many times at different speeds. I certainly haven't modified it in anyway if that helps figure this out...

6DLGRN
apr 13, 2011, 3:58pm

You're message gave me hope and I tried again and got nothing. I tried it on a note and all of a sudden, something came up. I was hopeful that it would work and I was successfully able to enter in two books and not enter twelve others I tried (and tried, and tried, swiping it many times before giving up). I thought it quite amusing that the two that did take were both by the same author! I still believe that I need to have much better success with this than I am though!

7DLGRN
apr 13, 2011, 4:13pm

Ok- I am being much more successful now. I realized that I wasn't holding it straight up most of the time but on a slight angle. Shessh! Thanks!!

8WholeHouseLibrary
apr 13, 2011, 5:18pm

It's sort of a "learned art"...
I can get the CueCat to turn "on" by merely placing my thumb over the hole. Of course, my pasty-white Irish skin tone may give me an advantage in that respect.

My CueCat had the problem of the myopic lens. It's easy to set it right, though.

I've also 'neutered' my device. The CueCat is set to produce an encrypted ISBN that LibraryThing knows how to convert. 'Neutering' the CueCat is easy enough to do, and allows me to use it in other applications.

Be forewarned - some books have tiny barcodes and the CueCat won't be able to read them, no matter how well you've honed that scanning skill. Also, keep in mind that not all barcodes are ISBN and/or price.

9jjmcgaffey
apr 14, 2011, 1:46am

7> Yeah, it's that tiny little twist or slant that you don't even notice that can mess you up, all too often. Yay, glad you got it working!