SnakCueCat questions and help

Bliv bruger af LibraryThing, hvis du vil skrive et indlæg


Dette emne er markeret som "i hvile"—det seneste indlæg er mere end 90 dage gammel. Du kan vække emnet til live ved at poste et indlæg.

nov 2, 2009, 11:36am

Catscanner a.k.a. CueCat does not appear to work on Windows 7. Will look for solution.

nov 2, 2009, 7:34pm

(1) Do you have a modified ("declawed") CueCat?
(2) USB or PS/2?

nov 26, 2009, 4:16pm

I also do not seem to be able to use mine under win 7. I had it working well under win XP, do not recall if I ever tried it under Vista - but it does not seem to do anything now. Re-scanned things I gad scanned successfully before, and no go. Tried in notepad and got nada.
Any suggestions would be appreciated.

nov 27, 2009, 7:01pm

I'll repeat legallypuzzled's questions - USB or PS/2 (round or rectangular plug)? Is it declawed - in XP, in Notepad, did you get numbers or gobbledegook?

dec 12, 2009, 11:37am

Decalwed (modified) USB Got numbers in notepad if I recall correctly

dec 12, 2009, 11:58am

OK - I got mine to work after some checking around on the web. Here is what I did and I now get numbers in notepad again. (I am running win7 home premium 64 bit on an AD Phenom quad-core @2.2g w/8 gig ddr2 with a modified Cuecat)
Open Device Manager.
With device manager open, plug in the cuecat.
It should appear in the list as a HID keyboard Device.
Right click on the device and select update driver software.
Click on Browse my computer
Click on let me pick
Uncheck show compatable software
Scroll down to the last entry on the right menu (Standard PS2 Keyboard)
click and install the driver
ignore any error messages or warnings.
When it is complete, unplug the cuecat, wait 30 seconds and plug it back in.
If the Standard PS/2 Keyboard re-appears in the device list, you should be ready to rock and roll.
Here is what mine gets from the back of 'The Perfect Husband' by Lisa Gardner: 076783007994 7680
Good luck and Happy Holidays!

dec 12, 2009, 1:31pm

Good news! Thanks for the update.

dec 14, 2009, 4:22am

Interesting! I've never had to install a driver for a USB Cat - the PS/2 ones need a driver, but not the USB. Interesting that Win7 sees it better with a PS/2 driver. I'll keep this in mind for others who may run into similar problems - thanks for finding the info and passing it on!