Macintosh Cuecat install and Keyboard Setup Assistant

SnakCueCat questions and help

Bliv bruger af LibraryThing, hvis du vil skrive et indlæg

Macintosh Cuecat install and Keyboard Setup Assistant

1superpatron
nov 19, 2006, 3:23pm

I have a Cuecat from LT and Mac OS 10.4.3. When I plug my new Cuecat into my Mac it brings up a Keyboard Setup Assistant which insists that I need to press a key on the cuecat to make it work. No amount of barcode scanning appears to trigger anything that gets it past this screen to the manual pick your keyboard type screen.

If anyone with a Mac can confirm that this works on their OS version, I'd appreciate instructions and details.

thanks

Ed

2kukkurovaca
nov 20, 2006, 11:29am

I'm using 10.4.7, and I had similar problems at first, but it turned out to be that I just wasn't hitting the sweet spot in my scanning. You might want to try closing that window and then opening a text document and playing around with different angles and speeds.

However, it's entirely possible something has changed between .3 and .7. Of course, that's not to say you should necessarily upgrade. I myself am quite suspicious of 10.04.8. :)

3timspalding
nov 20, 2006, 8:00pm

Just cancel out of that. You don't need to set it up. If you cancel it, it will work.
Hey Ed! I didn't remember sending you one. Must have been Abby. Too bad I didn't send one home with Blyberg when we saw him at Holy Cross.

4stellans Første besked:
nov 25, 2006, 2:51pm

Does anyone have any ideas on how to get the Cue Cat to work with my iBook G4 running 10.4.8? When I press the 'key to the right of the shift key' it tells me I need to use an external keyboard not the built-in one. So do I need to buy a USB keyboard to plug into my iBook to be able to use the Cue Cat?

Thanks in advance for any help.

5chrisgann
nov 25, 2006, 3:04pm

You should be able to just cancel right out of that window and the 'cat should just work. That's what I did on my mbp/10.4.8. I think it was the same for Tim, also.

[chris]

6dougsingsen
jan 12, 2007, 5:45pm

I have 10.4.8 and I can not get the cuecat to work. When the window asking to format the external keyboard came up, I said OK (I think that was the button I clicked; I'm not totally sure). Another window came up asking me to hit the key next to the shift key. I canceled out of that, but I can't get the cuecat to work. I have tried unplugging and replugging it and restarting my computer. Nothing is working. Maybe I am not holding it the right distance from the barcode; how close is it supposed to be? Any help would be appreciated.

Doug

7dougsingsen
jan 12, 2007, 6:03pm

OK, it's working now. I wasn't scanning it the right way.

8GreyHead
jan 13, 2007, 1:02am

As you've worked out it should be standing on its head with its feet lightly touching the code.

9wheelmaker Første besked:
jan 26, 2007, 8:08pm

I have Mac OSX 10.3.9. Nothing happens when I plug in the CueCat. How do I install it?
thanks.

10JohnMcGrath
feb 8, 2007, 12:20pm

You shouldn't need to install anything -- it should be recognized as a keyboard, and "just work". If the keyboard setup assistant starts up, just click cancel -- it's unnecessary.

11susiegood Første besked:
jun 17, 2007, 10:40pm

I have had no luck using my brand new cueCat with my iMac 10.3.9 or with a MacPro laptop with 10.4.9. I tried different USB ports, tried a lot of different books barcodes and got nothing on my word document when scanning. I read the pdf from the site and don't know what to do next.The light is on, but no data... Help!
susiegood

12m.scroggins Første besked:
aug 16, 2007, 9:07pm

Hey Susie--don't sweat it; the same thing happened to minute: for some reason, Word doesn't respond to the cuecat; you need to use it in TextEdit, where it seems to work just fine.

13dallasblue Første besked:
dec 25, 2007, 6:39pm

I just got a cuecat for Christmas, and when I plug it into my ibook G4, the keyboard assistant pops up. When I close that, my ibook shows no sign of noticing any USB device plugged in. I can't seem to make it work. Am I doing something wrong?

14GreyHead
dec 26, 2007, 2:08am

The CueCat behaves like a keyboard so you probably won't see anything until you try to scan something. See the CueCat notes in the wiki here.

15gesullivan
Redigeret: jun 9, 2008, 8:36pm

I just got my CueCat and use mac OS 10.5.2. It won't scan bar codes. I do not understand some of the earlier postings in which advice is given to use TextEdit. Why? What is the NumLock key? Help please!
Jerry S.

16jjmcgaffey
jun 17, 2008, 3:53pm

One of the ways of testing if the CueCat is working is to open a text program and try to scan to see if anything comes up. Apparently the CC doesn't always work in Word for Mac, so mscroggi suggested using another program called TextEdit (I'm a PC person, don't know if that's a standard program on Mac). If you have a program you use to write quick notes (not a full-featured word processing program with fonts and things, just simple text), try opening that and seeing if the CC will scan into it.

The Numlock key is usually on the number keypad if you have a separate one - the square bit that has numbers, +, *, /, -, ., and so on. It can also be with the other function keys (the odd ones like PrintScrn and Pause/Break) If Numlock is on, typing on the numbers will produce numbers; if it's off (it's a toggle, like Capslock), typing on those keys works like the arrow keys and moves you around the screen. The CC can be picky about that - Numlock needs to be on.

Have you read the Wiki entry about the CueCat and how to use it? (link in message 14). It covers all of this and a good deal more.

If you need more help, ask me on my profile - I'd be glad to walk you through. I love my CueCat...

17SueSaadawi
jul 29, 2020, 3:59pm

i have 10.12.6 I don't know what to do. I tried closing the window that thinks it's a keyboard. Then nothing happened. I'm pretty sure I'm the stupid one here but, I have library thing open in Chrome on my macbookpro and I have the cuecat plugged in with a steady red light. What do I do to get it to work?

18SueSaadawi
jul 29, 2020, 4:14pm

Never mind ^^^ I'm retarded. I closed the window and made sure it was flashing red. I opened Library thing to the add books tab and placed my cursor in the search bar, then i held down the cuecat eye/ears facing the top of the bar code and the light aimed at the bottom nubers of the barcode and slid back and forth from side to side across the number line holding it vertically of course and face up as i said and it seems it works best when i slide it quickly. The code comes up in the bar and then it translates it and brings up results.

19SueSaadawi
jul 29, 2020, 4:17pm

BTW it brings it up into your library no need to select from the list, just check to make sure it's correct and the cover is the right one

20jjmcgaffey
aug 13, 2020, 10:12pm

Glad you got it working!