Is TinyCat Down?

SnakTinyCat

Bliv bruger af LibraryThing, hvis du vil skrive et indlæg

Is TinyCat Down?

1CalvaryKids1
apr 9, 9:54 am

All of the computers that I have tried are not loading tiny cat on either chrome or safari. Something about an invaild response from TinyCat. Anyone else having this issue?

2bnielsen
apr 9, 10:20 am

https://www.librarycat.org/lib/CalvaryKids1 loads fine here. (Chrome on a chromebook.)

3kristilabrie
Redigeret: apr 9, 10:23 am

>1 CalvaryKids1: What OS (operating system) are you using? Can you send us a screenshot or copy/paste the exact error message you're seeing? What page/s aren't loading for you? We can take a closer look with some added details, thanks for your patience.

A couple of things to try, to see if it helps:
1. Try accessing from an incognito browser/window
2. Try accessing from a different network

Thanks!

4ParkviewKnights
apr 9, 4:48 pm

none of our Tinycat are loading any ideas?
I have tried two different operating systems

5armature
apr 9, 8:50 pm

I've been having trouble since yesterday.
I'm running Windows 11 and tried both Edge and Brave browsers (both Chromium based, of course), in normal and private modes.
Here are the symptoms I'm seeing when trying to access https://www.librarycat.org/lib/armature :

On Comcast business broadband, it gives me (in either browser):

- This site can’t be reached.
- The connection was reset. Try:
- Checking the connection
- Checking the proxy and the firewall
- ERR_CONNECTION_RESET

followed shortly by:

- This site can’t provide a secure connection
- www.librarycat.org sent an invalid response
- ERR_SSL_PROTOCOL_ERROR

When I switch to Verizon, using my phone as a hotspot, everything else the same, I get:

- Your connection is not private
- Attackers might be trying to steal your information from www.librarycat.org (for example, passwords, messages, or credit cards). Learn more
- NET::ERR_CERT_COMMON_NAME_INVALID

and if I bypass the certificate error, I get:

- Access to www.librarycat.org was denied
- You don't have authorization to view this page.
- HTTP ERROR 403

6kristilabrie
apr 10, 7:36 am

Thanks for the reports and sorry for the trouble, all! I've passed this on to the developers and will post any updates here. We're on this.

7kristilabrie
apr 10, 7:54 am

>5 armature: If you clear your browser's session/cache, can you reconnect? Can you check with your network administrator that https://www.librarycat.org is not getting blocked at all?

8armature
Redigeret: apr 10, 5:53 pm

>7 kristilabrie: I cleared cache and cookies in Brave and didn't have anything to clear in Edge, but no change.

I am the admin for the network behind the Comcast connection, and I'm not blocking anything. The Verizon connection is just via my phone hotspot, so nothing for me to check there.

EDIT: I just tried in a brand new install of Firefox, and got:

Secure Connection Failed

An error occurred during a connection to www.librarycat.org. PR_END_OF_FILE_ERROR

Error code: PR_END_OF_FILE_ERROR

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

9armature
apr 10, 6:04 pm

>7 kristilabrie: My apologies, I just figured out I was mistaken about something yesterday:

Everything works fine if I get on my Verizon hotspot. When I jumped to it yesterday, I forgot I had reconnected a wired connection to my dock, so it was still prioritizing the Comcast connection.

I'm going to see if a Comcast router reset helps and let you know.

10armature
apr 10, 8:13 pm

>7 kristilabrie: My issue is resolved. I restarted my Comcast router, and although I couldn't test it right away, it's working now. Apologies if I made extra work for anyone.

11LHCLibrary
apr 10, 10:55 pm

>1 CalvaryKids1: yes, I am on all my devices too

12kristilabrie
apr 11, 8:12 am

>10 armature: Excellent, and great info to have in case anyone else is having the same trouble still. Thank you!

13ParkviewKnights
apr 16, 3:36 pm

Our Tiny Cats software is still not working. It keeps giving us the same error message.
This site can’t provide a secure connectionwww.librarycat.org sent an invalid response.
Try running Windows Network Diagnostics.
ERR_SSL_PROTOCOL_ERROR

14kristilabrie
apr 17, 10:27 am

>13 ParkviewKnights: Sorry for the trouble! Our sysadmin Ganawa is working on the issue. Can you email him your details/issue at ganawa@librarything.com, and he can take a closer look with you? Thanks for your patience with this!

15DanishAmerLibraryMN
apr 17, 11:57 am

I also have been unable to access TinyCat admin at my library since it first had issues (April 9, above). I've been to connect from home, but it would be great if I could have access here at the library. This is the PC error message:

This site can’t provide a secure connection
www.librarycat.org sent an invalid response.
Try running Windows Network Diagnostics.
ERR_SSL_PROTOCOL_ERROR

The Mac is similar, "...Safari can't establish a secure network connection to the server www.librarycat.org...

While I've read the fixes some have been able to make, I don't know what I need to do. For example, I wouldn't know how to restart a comcast router or even where it is. Is there something that I can do to fix the problem? I have been hoping it would get fixed by librarycat.

16kristilabrie
Redigeret: apr 17, 12:41 pm

>15 DanishAmerLibraryMN: Can you please email our sysadmin Ganawa at ganawa@librarything.com with those details, so he can connect with you or your IT person directly on this? Thanks for your patience.

17DanishAmerLibraryMN
apr 18, 10:15 am

>16 kristilabrie: Thank you - will do.

18kristilabrie
Redigeret: apr 18, 1:02 pm

I've posted a thread where affected members can follow for updates on the Microsoft/access issue: https://www.librarything.com/topic/360181. We also include some steps you may be able to take on your end.

19HGC_Library
maj 18, 6:12 pm

TinyCat really slow at times earlier today, especially when inputting patron names in the search box. we were using two separate microsoft PC's. one using edge, the other using Chrome. Still slow to load now, on my MacBook Air.

20ECCClibrary
maj 19, 1:16 pm

TinyCat is very slow since yesterday. We can't operate this morning in our church library now!

21hefclibrary
maj 19, 10:04 pm

TinyCat has been very slow all day today (Chrome/Windows and Chrome/Android). Taking 1-2 minutes to load each page. We use it for a church library, and it seems like there have been a lot of problems on Sundays lately. I wonder if these problems related, or isolated issues.

22St_Nicholas_Library
maj 19, 11:38 pm

I am also having problems with TinyCat: very slow response time. I tried to change some settings, but got a time-out so that the change would not be successful. Response time is bad on Firefox laptop as well as on Android phone app.

23ECCClibrary
maj 19, 11:45 pm

>21 hefclibrary: TinyCat was slow when I worked on a reference request at home yesterday.

Our library opens on Sunday morning for 2 hours only to serve our members. We were forced to go back doing manual check in/out for our patrons. This situation is not the first time it happened on Sunday morning.

We used LibraryThing to do the search since it has not been affected.

24kristilabrie
maj 20, 7:29 am

>19 HGC_Library: >20 ECCClibrary: >21 hefclibrary: >22 St_Nicholas_Library: >23 ECCClibrary: Thanks for your reports, I saw some slowness on Friday morning and the developers were looking into it. I'm checking back on this and will report back.

25kristilabrie
Redigeret: maj 20, 12:17 pm

Update: The speed issues should be resolved, now. We were getting hit hard by bots, intermittently, and have taken measures against this. This does not mean we won't get hit again, by someone else, but do let us know if it crops back up and we'll take another look!

Let me know if you're still seeing slowness issues, anywhere. Thank you for your patience, all.

26ECCClibrary
maj 20, 3:10 pm

>25 kristilabrie: Thanks Kristi. We'll see this coming Sunday.