Unable to post review


Bliv bruger af LibraryThing, hvis du vil skrive et indlæg

Unable to post review

Redigeret: mar 21, 9:20am

I’m trying to post a review on Litsy (for The Innkeeper Chronicles volume 1) but the ‘post’ button stays greyed out. I can (and did) post a blurb. I’ve tried logging out and signing back in but I still have the same issue.

Has anyone else had this problem?

Safari/ iPad Air

mar 21, 8:23pm

Can you post it on the website instead of the app?

Redigeret: mar 22, 1:05am

I didn't think of that.

So I've just tried posting a review on the website and the 'post' button was greyed out until I clicked on 'pick'. I'm pretty sure that has never happened to me before.

Safari/ Big Sur (11.3)

maj 1, 7:55am

I have another issue to report: when I try to post comments - both on the app on my iPad and on the website on my desktop - they don't show for several minutes. So I end up duplicating posts or deleting posts that I want to keep.

maj 1, 9:42am

Having a similar issue. My notifications won’t clear, and neither comments nor posts go through. I will try again later.

maj 1, 11:19am

My edits to posts are taking a while to go through; more like hours than minutes. I think it's taking longer on the website.

maj 1, 8:16pm

Turns out the post I tried to make earlier did duplicate, as in >4 humouress:, so I deleted the duplicate. Haven't tried the website.