PS2 connection :cuecat not scanning.

SnakCueCat questions and help

Bliv bruger af LibraryThing, hvis du vil skrive et indlæg

PS2 connection :cuecat not scanning.

Dette emne er markeret som "i hvile"—det seneste indlæg er mere end 90 dage gammel. Du kan vække emnet til live ved at poste et indlæg.

feb 25, 2008, 7:24pm

I have borrowed a friend's ps2 connecting CUECAT. here is my set up:

win XP Pro, SP2
USB keyboard and Mouse
PS2 slots for mice and keyboard.
I have it in the keyboard PS2 slot.

The issue is: even though I look through installed devices, I see the Human Interface Device listed but The :CUECAT does not display anything. The lights are lit, and as described in other threads the PS2 connection provides power as long as the power supply is plugged in. I have not seen the lights start to flash at all. I've tried several speeds, and several different bar codes to pull in from DvDs, Paper back books (both inside cover and back cover barcodes), and larger paper back books vs the pocket book style books.

I'd like some help in getting this to display please, I have tried it with the num lock key on or off. It just won't display anything. Thanks!


feb 26, 2008, 4:18am

Do you have an non-English language keyboard? That can cause problems. Check out the CueCat Guide in the wiki for more.

feb 26, 2008, 6:31am

it is english, and a zboard, with the standard keyset in.all keys are mapped normally. I verified that it is in the PS2 keyboard connection. There is no output, but it seems like it pauses after scanning but nothing comes up in notepad.

feb 27, 2008, 2:01am

also i have gone through the guide and all that it still isn't scanning.. is it probably because the keyboard is usb and the cat is ps2?

feb 27, 2008, 5:49am

That's likely. Can you try deleting the HID device and have it reinstall itself to see if that does anything?

feb 28, 2008, 1:30am

well deletubg/uninstalling caused it to reinstall the drivers but still doesnt scan into notepad... word or LT's add a book.

feb 28, 2008, 5:22am

It sounds like a dead CueCat - they do exist. You can get a USB replacement from LT for $15 or direct from for $12 (maybe less on ebay).