New cuecat was apparantly euthanized enroute.

SnakCueCat questions and help

Bliv bruger af LibraryThing, hvis du vil skrive et indlæg

New cuecat was apparantly euthanized enroute.

Dette emne er markeret som "i hvile"—det seneste indlæg er mere end 90 dage gammel. Du kan vække emnet til live ved at poste et indlæg.

1joerrvt
dec 31, 2007, 8:00pm

Ok, so I had a cuecat. It worked great and I loved it. For Christmas I bought a lifetime membership for my parents and purchased the a new cuecat. Only I didn't change the shipping address, so I wrapped and sent them my first one and waited for the new one to come to me.

I got the new one and it won't work. I have tried multiple computers with multiple USB ports and nothing. There is no light, and I only get a USB device not recognized message from the device manager. Did I get a broken kitty? What should I do?

2GreyHead
jan 1, 2008, 1:58am

email Abby

3timspalding
jan 1, 2008, 2:17am

Yeah. Send the email you have on PayPal, or your receipt ID. Apologies for the problem.

4joerrvt
jan 1, 2008, 5:03pm

Okeydoke. Thanks.