UK cuecat problems

SnakCueCat questions and help

Bliv bruger af LibraryThing, hvis du vil skrive et indlæg

UK cuecat problems

Dette emne er markeret som "i hvile"—det seneste indlæg er mere end 90 dage gammel. Du kan vække emnet til live ved at poste et indlæg.

1littleem50 Første besked:
okt 2, 2007, 8:35am

I recently got my cuecat and at first it worked fine. however, it has now stopped. although it scans the barcodes, it either brings up no results, or brings up many suggestions, none of which are the book i've scanned. when entering the barcodes manually, they are found straight away so it is not that the isbns aren't recognised. I have tried changing the search used from amazon.co.uk to .com but with no luck. likewise, i have tried with my laptops number lock on and off but each time i get the same results. i have turned my laptop off and back on again and have unplugged the cuecat and replugged it in, tried it in a different port, signed out of librarything and then back in but to no avail. any suggestions?