Macbook Air - PS2 CueCat + Adapter

SnakCueCat questions and help

Bliv bruger af LibraryThing, hvis du vil skrive et indlæg

Macbook Air - PS2 CueCat + Adapter

Dette emne er markeret som "i hvile"—det seneste indlæg er mere end 90 dage gammel. Du kan vække emnet til live ved at poste et indlæg.

1kblock111
Redigeret: okt 21, 2015, 8:14pm

I've got a PS2 CueCat with a USB adapter plugged into my Macbook Air.
The light is steady red.
I've tried scanning into Library Thing, Word, and Text Edit.

Nothing happens.

I've tried different speeds and all kinds of things. I've also tried multiple barcodes

Help?

2legallypuzzled
okt 22, 2015, 6:13am

I'm not in the Apple world, but this is a common problem with Windows machines as well. Usually it's because the adapter doesn't have the right electronics to convert whatever it is the CueCat needs. There are USB "converters" that, while more expensive, appear to work better than the cheaper "adapters."

3hnau
okt 22, 2015, 10:06am

PS2 and USB are not compatible, but some mice and keyboards have special electronics to support both. Those just need a cheap adapter.

The PS2 CueCat only works with PS2, so you need an active converter to translate PS2 to USB and vice versa.

You might want to try your CueCat on a PC that still has a PS2 port, just to be sure that it works there.